Play Free Realms NowJoin Free Realms Insider

Results 1 to 4 of 4

Title: Oh No!!!

  1. #1
    1uniquegirl's Avatar
    1uniquegirl is offline Explorer
    Join Date
    Jan 2010
    Posts
    84

    Icon8 Oh No!!!

    Okay so here is what happened... I was on Free Realms earlier and aside from it running a bit slower than usual it was doing fine. Then, when I tried logging back in later it starts but then an error notification pops up telling me some website can't be found and closes the Free Realms window. I don't know why this happened... The only thing I can think of that I did differently is that I went and collected the free wooden flooring from the ad at the bottom of my profile page and then went to play the game. I tried reinstalling Free Realms but it didn't fix the problem. I guess what I really want to know is if this a common problem or is it just me and does anyone know how I might go about fixing it? I'm going to make a report to a ref in a minute but I just wanted to know others imput first.
    Server 1
    Crystalline Waters
    Maxed Brawler, Ninja, Postman, Chef, and Pet Trainer!

  2. #2
    Cody Moonhero's Avatar
    Cody Moonhero is offline Pro Gamer
    Join Date
    May 2010
    Posts
    548

    Default Re: Oh No!!!

    hmm.. i was running a bit slow today too, but i didn tthink much of it. now to answer your question i really dnt know what is wrong. that has never happened to me before.
    sorry. hope you are able to fix it soon.
    Cody Moonhero
    server 1
    <Im Back>




  3. #3
    dewdrinker6's Avatar
    dewdrinker6 is offline Master Gamer
    Join Date
    Jan 2010
    Posts
    2,141

    Default Re: Oh No!!!

    this happened to me when i used Internet Explorer. I switched over to Mozilla Firefox and it worked again
    [SIGPIC] http://www.freerealmsinsider.com/for...gpic6211_1.gif [/SIGPIC]

    FR ROCKS!! and the soggy socks.....

    http://lil-insiders.webs.com

  4. #4
    1uniquegirl's Avatar
    1uniquegirl is offline Explorer
    Join Date
    Jan 2010
    Posts
    84

    Default Re: Oh No!!!

    Thanks for your input. Lets hope it gets sorted out.

    I tried switching to Firefox too. It didn't help. Maybe it has something to do with my firewall.

    Oh my goodness yay!!! It worked itself out. Thanks to all of you for the input. I appreciate it.
    Last edited by 1uniquegirl; 06-17-2010 at 11:44 PM. Reason: Automerged Doublepost
    Server 1
    Crystalline Waters
    Maxed Brawler, Ninja, Postman, Chef, and Pet Trainer!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •