Play Free Realms NowJoin Free Realms Insider

Results 1 to 10 of 10
  1. #1
    Kimmy Sweetblossom's Avatar
    Kimmy Sweetblossom is offline Master Gamer
    Join Date
    May 2009
    Posts
    2,709

    Default Did anyone....

    Did anyone get a lot of lag at the party i did a lot my compoter cant even handle a small party so i just left about in the middle in it...
    Im back! :3

  2. #2
    GinnyLavacrest's Avatar
    GinnyLavacrest is offline Amateur Gamer
    Join Date
    May 2009
    Posts
    239

    Default Re: Did anyone....

    I had a bit of lag mostly I noticed it when there were alot of the fireworks going off

  3. #3
    friendforever's Avatar
    friendforever is offline Master Gamer
    Join Date
    Jun 2009
    Posts
    4,238

    Default Re: Did anyone....

    Yeah, I had a lag...not a big one, though.
    <Place siggie here>

  4. #4
    Sleepingwolf's Avatar
    Sleepingwolf is offline Amateur Gamer
    Join Date
    Jun 2009
    Posts
    283

    Default Re: Did anyone....

    We didn't get home in time for me to go but I'm sure I would have had some lag too.

  5. #5
    Superfreak41502's Avatar
    Superfreak41502 is offline Master Gamer
    Join Date
    May 2009
    Posts
    7,797

    Default Re: Did anyone....

    i had lag but it wasnt big which was good =)

    Be yourself.. Imitation is Suicide!

  6. #6
    EatMonkies's Avatar
    EatMonkies is offline Master Gamer
    Join Date
    May 2009
    Posts
    22,359

    Default Re: Did anyone....

    Did anyone here try restarting your computer and not opening any other background apps other then the internet browser (With FRI and you character sheet?

    I had NO lag at all after that

    (Link to deviantArt)


    じゃ~、またね。

  7. #7
    Superfreak41502's Avatar
    Superfreak41502 is offline Master Gamer
    Join Date
    May 2009
    Posts
    7,797

    Default Re: Did anyone....

    didnt even bother. i had hit lag a hand full of times but it wasnt anything bad

    Be yourself.. Imitation is Suicide!

  8. #8
    Kimmy Sweetblossom's Avatar
    Kimmy Sweetblossom is offline Master Gamer
    Join Date
    May 2009
    Posts
    2,709

    Default Re: Did anyone....

    i had a really bad lag so i did restart it
    Im back! :3

  9. #9
    Darkhero39's Avatar
    Darkhero39 is offline Amateur Gamer
    Join Date
    Jun 2009
    Posts
    154

    Default Re: Did anyone....

    It was lag because so many people were in one spot doing stuff.

  10. #10
    hhhenry is offline Master Gamer
    Join Date
    May 2009
    Posts
    1,680

    Default Re: Did anyone....

    I had horrible lag over on server 8. It would stop and freeze, flicker into night for a second. I fixed it by switching servers. I was way over in Briarwood at the time.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •