Play Free Realms NowJoin Free Realms Insider

Page 1 of 5 123 ... LastLast
Results 1 to 10 of 41
  1. #1
    TheBananaKing's Avatar
    TheBananaKing is offline Master Gamer
    Join Date
    Jul 2009
    Posts
    2,636

    Default Is anyone else having this bug?

    Lately, I've been getting kicked from the server because "My session expired" even though it doesn't give a warning. It just kicks you off, even if you're not afk. Is anybody else experiencing this?


  2. #2
    Sarah Noblemind is offline Master Gamer
    Join Date
    Oct 2009
    Posts
    2,669

    Default Re: Is anyone else having this bug?

    I have but it never said my session expired, it didn't tell me why. O_o


  3. #3
    Nymo's Avatar
    Nymo is offline Master Gamer

    Join Date
    May 2009
    Posts
    1,627

    Default Re: Is anyone else having this bug?

    I've been getting this since the update came in. At least a couple times every other day. Recently, it hasn't happened to me. Still no idea why it happens...
    I am lost

    Spoiler: show


    Thanks Free Realms Lead Animator Floyd Bishop for the the animated signature!


    Your new Free Realms content has been delayed...
    ...FOREVER!!!



  4. #4
    Join Date
    Dec 2009
    Posts
    879

    Default Re: Is anyone else having this bug?

    It may have something to do with ur internet. I have wireless internet to my laptop and have to use a router, and if I go out of the range of my router, it does that. That is all that I can think of that would cause u to b disconnected, something being wrong with your internet. If the problem persists, contact a ref.

  5. #5
    TheBananaKing's Avatar
    TheBananaKing is offline Master Gamer
    Join Date
    Jul 2009
    Posts
    2,636

    Default Re: Is anyone else having this bug?

    Quote Originally Posted by Argetlam View Post
    It may have something to do with ur internet. I have wireless internet to my laptop and have to use a router, and if I go out of the range of my router, it does that. That is all that I can think of that would cause u to b disconnected, something being wrong with your internet. If the problem persists, contact a ref.
    No, I've been using the same kind of connection, and this problem has only come up since after the patch.

    Could someone with knowlege of how to post pics on the official forums post this in Bugs & Suggestions, pretty pwease?

  6. #6
    Sylvester's Avatar
    Sylvester is offline Master Gamer
    Join Date
    Nov 2009
    Posts
    2,182

    Default Re: Is anyone else having this bug?

    Quote Originally Posted by Nymo View Post
    I've been getting this since the update came in. At least a couple times every other day. Recently, it hasn't happened to me. Still no idea why it happens...
    It's been happening to me quite often (since the update) as well, preventing me from winning in battles and TCG games.
    I mentioned it in a ticket. The Referee who replied shrugged it off.

  7. #7
    Join Date
    Sep 2009
    Posts
    1,772

    Default Re: Is anyone else having this bug?

    I've disconnected and lagged way more since the changes. Didnt have that problem before
    "I'll get you my pretties!"

  8. #8
    alexko9's Avatar
    alexko9 is offline Master Gamer
    Join Date
    May 2009
    Posts
    1,773

    Default Re: Is anyone else having this bug?

    just happened to me, u probably got bad connection, or the host(SOE) has bad connection, cause thats what it does server time out when the host has bad connection in MW2 and 1 and WaW
    Find the Stone Heart Shop here!!!

  9. #9
    Sylvester's Avatar
    Sylvester is offline Master Gamer
    Join Date
    Nov 2009
    Posts
    2,182

    Default Re: Is anyone else having this bug?

    Quote Originally Posted by alexko9 View Post
    just happened to me, u probably got bad connection, or the host(SOE) has bad connection, cause thats what it does server time out when the host has bad connection in MW2 and 1 and WaW
    Personally, I only seem to be having this problem with Free Realms.

  10. #10
    Vonstrasatorius is offline Explorer
    Join Date
    Dec 2009
    Posts
    50

    Default Re: Is anyone else having this bug?

    I just began playing Free Realms around 10 days ago or so. I had an odd problem with my connection though. The power went out and came right back on in our neighborhood. When this happened it caused my router to crash. So when I turned the computer back on it wasn't able to retrieve an IP adress via DHCP. So I attempted to repair the connection in WinXP after resetting the router but that failed. The solution was to disable and then re-enable my network connection in WinXP. Here is the wierd part though...

    As I logged into and continued to play FR I recieved on 2 or 3 occasions while playing the TCG message that my connection had been terminated and I had to restart the match and so on. It also occured while just playing the regular FR game. I continued to do stuff for several minutes only to get booted. Upon loggin back in I found the last 5 minutes or so of activity wasn't recorded by the server.

    Finally I decided to just reset my computer because I had never experienced this problem before. After the reset everything has returned to normal. So I'm not sure if this will actually help anyone, but, you can't say I didn't try, lol! I guess the point is that even though my connection was fully operational FR didn't like something about it and that caused problems.

    -Vonstrasatorius

Page 1 of 5 123 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •